iRaiser - Temporary Service Interruption – Incident details
All systems operational
Temporary Service Interruption
Resolved
Major outage
Started about 1 month agoLasted 31 minutes
Affected
Community Fundraising Platform
Operational from 11:00 AM to 11:31 AM
Updates
Resolved
Resolved
Our services are fully operational again. We are closely monitoring performance to ensure continued stability.
Identified
Identified
Due to a technical issue, our websites were temporarily unavailable. We are currently investigating the root cause and will continue to monitor performance closely.